Jump to content

Photo

iATKOS_S3_ver 2 Intel only..

- - - - -

  • Please log in to reply
No replies to this topic

#1
belfasteddie

belfasteddie

    OSx86.net Crew

  • Members
  • PipPipPipPip
  • 223 posts
Hi, I have had success installing L 10.5.2 + some updates on my P4 laptop. However, if I try higher than 10.5.4 the comp slows down and I lose the kybrd and Lan etc.. I then tried retail install of L10.5.? and SL10.6.?. Both fail showing, No DSDT found.
I then came across iATKOS_S3_ver 2 Intel only with an option for 32 bit only.
The Install went without a hitch but after removing the install disc it wouldn't go past the boot screen. I rebooted and pressed any key ( thats a hard key to find ) and after typing -v -x watched the verbose fly by. Again rebooted and counted the screens as they flashed by , total screens = 18. Again rebooted and at the start of screen 18 I pressed the "pause/break" key. Then alternating the pressing of the P/B key and the space bar I was able to see the following message....

No SMBIOS system information table 1
using SMBIOS UUID= ' 38373639 - 3465 - 3139 - 6539 000fb07f8e9a '
as system - id
[WARNING] /Extra/DSDT . aml not found.
using PCI-Root - UUID value 0
using system - type = 0x01
EFI_inject_get_devprop_null trying string
starting Darwin x86

NB. I tried this install twice. Once without selecting any options, the other I selected what I thought applicable.

As always , all tips/help etc will be gratefully received and appreciated,
Eddie.

Acer Aspire 5315 ( upgraded )

CPU T7500 .. c2d 2.2 4mb L2

Ram 2 gb 667

Hitachi 80 gb Sata ( hackintosh )

WD 500 gb Sata ( Win7 & Vista )

GMA x3100 ( integrated )

Bcm Netlink Fast ethernet

Intel 4965agn ( windows )

Ralink usb wireless adapter ( hackintosh )

Pioneer DVD-rw.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users