Jump to content


Photo

Issues in modifying the boot.plist

- - - - -

  • Please log in to reply
1 reply to this topic

#1
K.G.

K.G.

    Junior Member

  • Members
  • Pip
  • 8 posts
I originally installed Chimera 1.70 via MultiBeast as my boot loader. I wanted to incorporate flags such as busratio in boot.plist. I seem to be unable to find which file to modify. In my Extras folder I only have org.chameleon.Boot.plist. I have tried to manually modify it as well as using the Chameleon Wizard but not of my modifications take effect. I have tried to copy and modify a com.apple.Boot.plist in my Extras directory but again the boot loader does not make use of the flags.

If I edit via text editor or Chameleon Wizard the com.apple.Boot.plist in /Library/Preferences/SystemConfiguration and just add the busratio that I have been using upon boot, I get a kernel panic.

I have also upgraded to the latest version of Chameleon via Chameleon Wizard. Still, editing the chameleon.Boot.plist does not seem to work.

Any recommendations? I have looked all over bit I am stumped. I thought maybe the plist referenced by the bootloader was somehow in the "EFI" partition but I checked it and found nothing in there.

Thank you
OS: 10.6.8 and 10.6.3
Hardware:
HP Pavillion Elite
AMD Phenom II X4 910
AMD 785G Chipset, Motherboard: H-RS880-uATX (Aloe)
8 Gigs of RAM
ATI Radeon HD 4350

#2
noname

noname

    HackintoshOSX Crew

  • Super Moderators
  • 2,274 posts
Copy/paste org.chameleon.boot.plist to your Desktop and edit it manually. After modifications put it back to Extra folder.

Compaq CQ58 | i3-2328M CPU @ 2.20 GHz | Intel HD Graphics 3000 | 4 GB 1600 MHz DDR3 | Clover - > Mavericks - 10.9.2

Acer Aspire E1-571 | i7-3632QM CPU @ 2.20GHz | Intel HD Graphics 4000 | 8 GB 1333 MHz DDR3 | Clover -> Yosemite 10.10 - Windows 8.1 - Ubuntu 14.04 LTS


USE SEARCH before starting a new thread





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users