Jump to content

Photo
- - - - -

OS X 10.9 Mavericks Install success in Dell 15R SE


  • Please log in to reply
10 replies to this topic

#1 golden418

golden418

    Junior Member

  • Members
  • Pip
  • 6 posts

Posted 24 October 2013 - 10:32 PM

Got everything working except Airport/Wifi. Using a Ralink usb adaptor.

 Graphics is at 1g (intel 4000). Though its dual graphics card. Install is through legacy.



#2 wwjdaidin

wwjdaidin

    Junior Member

  • Members
  • PipPip
  • 13 posts

Posted 25 October 2013 - 03:02 AM

I have dell 17r, would you help me to install Maverick on it!

so far I install but after rebooting it is stock on smc error for fans!



#3 golden418

golden418

    Junior Member

  • Members
  • Pip
  • 6 posts

Posted 25 October 2013 - 06:16 PM

Try to remove the kext and use MB{censored} to instal fake smc.

  You can boot into safe mode with -v -x -f GraphicsEnabler=No

N/B if you used U{censored} to make a usb install then you should have it already..



#4 Pcsx2006

Pcsx2006

    Junior Member

  • Members
  • Pip
  • 2 posts

Posted 27 October 2013 - 03:19 PM

Got everything working except Airport/Wifi. Using a Ralink usb adaptor.

 Graphics is at 1g (intel 4000). Though its dual graphics card. Install is through legacy.

Hey nice to hear u got it installed, i got same model (running ml 10.8.3) so i need ur help in getting patches, files & kext needed for installation.

Also which method u used to make OSX bootable USB?

Really looking foward to hear from u.



#5 golden418

golden418

    Junior Member

  • Members
  • Pip
  • 6 posts

Posted 27 October 2013 - 06:39 PM

U{censored} is the answer..

 After install reboot with the USB still connected then use MB{censored} to install chameleon and other drivers (Voodoo sound e.t.c) your touchpad may not work but you have a lenovo kext that will fix that. download section is there.



#6 orvanon

orvanon

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 04 December 2013 - 04:02 PM

hey man,

 

ive installed 10.9 on my 15R SE 7520

 

but i keep getting Kernal Panics no matter what i do.

 

any suggestion on what to install or patch to fix it?

 

im dual booting 10.9 and Win 8.1 and i have the ability to access the files with Windows.

 

 

Thanks for all the help!



#7 Bornfire

Bornfire

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 19 December 2013 - 12:31 AM

Guys need Help 

 

I am not able install 10.9 using MB{censored}

 

I am facing issues after verbose booting.. the screen goes blank..

 

I don't how to use this boot flags..

 

Any help appreciated 

 

Thanks 



#8 Bornfire

Bornfire

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 19 December 2013 - 12:33 AM

Got everything working except Airport/Wifi. Using a Ralink usb adaptor.

 Graphics is at 1g (intel 4000). Though its dual graphics card. Install is through legacy.

 

Hey bud,

 

Can you help me in installation !!!! 



#9 jck

jck

    Junior Member

  • Members
  • Pip
  • 6 posts

Posted 14 July 2014 - 08:25 PM

Poderiam me ajudar, não estou coneguindo installar no meu dell 7520.
 
Estou recebendo a seguinte mensagem: "still waiting for root device"
 
34tbk7o.jpg


#10 Allan

Allan

    HackintoshOSX Crew

  • Moderators
  • 2,103 posts

Posted 14 July 2014 - 08:51 PM

Olá, seja bem vindo.

 

Poste sua duvida no forum Portugues.


 Read our Forum Rules

English - Português - Italiano

No support via PM - Only in Forum


#11 jck

jck

    Junior Member

  • Members
  • Pip
  • 6 posts

Posted 14 July 2014 - 09:21 PM

English

 

Could help me. I'm not able to install on my dell 7520.
 
I am getting the following message: "still waiting for root device"





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users