Jump to content

Photo

Vmware Snow Leopard 10.6.4 to 10.6.8

- - - - -

  • Please log in to reply
No replies to this topic

#1
teubkarl

teubkarl

    Junior Member

  • Members
  • Pip
  • 2 posts
I have Vmworkstation with a Snow Leopard 10.6.4 image. Now i want to install the new software 10.6.8. I have heard that i first have to install something on 10.6.4. Could someone help me ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users