Jump to content

Photo

Crash during install 10.7.2

- - - - -

  • Please log in to reply
3 replies to this topic

#1
dasos

dasos

    Member

  • Members
  • PipPip
  • 40 posts
So Ive been recently trying to get my system up to lion from snow. Everythign seems to work rather well until I hit the 10.7.2 update. I am not really good at debugging but I included a snap shot when I boot with -v -f. Of course, under normal boot will just get stuck in a reset loop. Any help would be great. (Link to pic) http://www.dasosluko...12/02/photo.jpg

PS) Im using an EP45-DS3R board with a custom DSDT and cham. All vinnal except for AppleHDA roll back and realtek Ethernet.

#2
dasos

dasos

    Member

  • Members
  • PipPip
  • 40 posts
Anyone?

#3
kyndder

kyndder

    HackintoshOSX Crew

  • Administrators
  • 10,912 posts

So Ive been recently trying to get my system up to lion from snow. Everythign seems to work rather well until I hit the 10.7.2 update. I am not really good at debugging but I included a snap shot when I boot with -v -f. Of course, under normal boot will just get stuck in a reset loop. Any help would be great. (Link to pic) http://www.dasosluko...12/02/photo.jpg

PS) Im using an EP45-DS3R board with a custom DSDT and cham. All vinnal except for AppleHDA roll back and realtek Ethernet.


Boot in Single User Mode ( -s ) and when you reach the "root#" prompt, run the commands below...

fsck -fy

mount -uw /

chown -R root:wheel /System/Library/Extensions/*

chmod -R 755 /System/Library/Extensions/*

reboot

Try to boot again with -f -v ...

Posted Image

Asus P8Z77-V LK Firmware 1001 / Core i5-2300 Sandy Bridge / Geekbench


#4
dasos

dasos

    Member

  • Members
  • PipPip
  • 40 posts
Great Ill give that a try tonight. Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users